मैंने इस लिंक लिंक यहां देखें

लेकिन जब मैं अपना वैंप सर्वर शुरू करता हूं तो यह नारंगी आइकन दिखा रहा है

फिर मैंने apache > service > install service चेक किया

कमांड प्रॉम्प्ट पर यह प्रदर्शित हो रहा है: आपका पोर्ट 80 उपलब्ध है..इंस्टॉल आगे बढ़ेगा आगे बढ़ने के लिए एंटर दबाएं।

लेकिन आइकन नारंगी रहता है। कोई भी समाधान??

1
Nitin Rajan 22 फरवरी 2017, 12:26
Httpd.conf में परिभाषित अपने पोर्ट को दोबारा जांचने का प्रयास करें, खोजशब्द सुनें और वहां परिभाषित बंदरगाह की जांच करें, यह भी सुनिश्चित करें कि आपके पास विजुअल स्टूडियो 2012 के लिए विजुअल सी ++ पुनर्वितरण योग्य पैकेज स्थापित है। अगर काम नहीं करता है तो कृपया अपना प्रश्न विस्तृत करें। क्या यह अद्यतन से पहले काम कर रहा था?
 – 
Saquib Lari
22 फरवरी 2017, 12:57
क्या विजुअल स्टूडियो 2012 के लिए विजुअल सी ++ पुनर्वितरण योग्य पैकेज स्थापित करना आवश्यक है ??
 – 
Nitin Rajan
22 फरवरी 2017, 14:14
1
हाँ, सेवा को चलाने के लिए कुछ .dll फ़ाइलों की आवश्यकता होती है
 – 
Saquib Lari
22 फरवरी 2017, 14:30
कैसे जांचें कि मैंने विजुअल स्टूडियो 2012 स्थापित किया है ??
 – 
Nitin Rajan
22 फरवरी 2017, 15:39
1
क्या आपने WAMPServer 3 में अपग्रेड करने पर विचार किया है, यह WAMPServer फोरम पर एक उपयोगी पोस्ट है कैसे सुरक्षित रूप से अपग्रेड करें और यहां एक WAMPServer 3 पोस्ट के बारे में वह सब कुछ है जो आपको जानना चाहिए ए>
 – 
RiggsFolly
22 फरवरी 2017, 23:38

1 उत्तर

सबसे बढ़िया उत्तर

मेरे उत्तर का समाधान यह है कि मैंने नवीनतम वैंप सर्वर स्थापित किया है और फिर PHP संस्करण 7 के लिए आवश्यक सभी आवश्यकताओं का पालन किया है।

0
Nitin Rajan 4 मार्च 2017, 11:22
क्या आप कृपया इसे समझाने की कोशिश करेंगे?
 – 
Ahsan Hussain
19 जुलाई 2017, 18:11
बस नवीनतम वैंप सर्वर स्थापित करें
 – 
Nitin Rajan
21 जुलाई 2017, 10:19