मैं TensorFlow संस्करण 1 स्थापित करना चाहता हूं। मैंने इस आदेश का उपयोग किया है

conda install tensorflow 1.4

लेकिन इसने कहा कि इस चैनल से निम्नलिखित पैकेज उपलब्ध नहीं हैं।

0
user12682643 9 मार्च 2020, 00:38

2 जवाब

स्थापित करने के लिए नीचे पाइप कमांड का उपयोग करें

pip3 install --user --upgrade tensorflow
0
Jay Kakadiya 9 मार्च 2020, 00:42
1
github.com/tensorflow/tensorflow/issues/31077 इस लिंक में इसके बारे में अच्छी व्याख्या है .
 – 
user12682643
9 मार्च 2020, 01:48

Tensorflow conda-forge चैनल से उपलब्ध है।

आप TensorFlow संस्करण 1.13 को इसके साथ स्थापित कर सकते हैं:

conda install -c conda-forge tensorflow

या यदि इसे संस्करण 1.4 होना है (जिसमें पायथन 2.7, 3.5 या 3.6 की निर्भरता है):

conda install -c conda-forge tensorflow=1.4

काम करेगा। निर्भरता सूची के रूप में 1.13 की स्थापना पायथन 3.8 पर काम नहीं करेगी:

 - tensorflow -> python[version='2.7.*|3.5.*|3.6.*|>=2.7,<2.8.0a0|>=3.6,<3.7.0a0|>=3.7,<3.8.0a0|>=3.5,<3.6.0a0|3.4.*|3.7.*']
0
David Buck 9 मार्च 2020, 01:54