शुभ संध्या, समस्या यह है कि मेरे पास एक्सकोड 3.2 और एक्सकोड 4 दोनों हैं और मैं स्थापित एसडीके को एक्सकोड 3.2 से एक्सकोड 4.0 में स्थानांतरित करना चाहता हूं। क्या यह भी संभव है ?? मैं एक्सकोड 3.2 में 3.1.3 के लिए एक ऐप बना रहा हूं और मैं अपना काम एक्सकोड 4.0 में स्थानांतरित करना चाहता हूं। क्या यह एसडीके को एक फ़ोल्डर से दूसरे फ़ोल्डर में कॉपी करने जितना आसान है?

मुझे आशा है कि मेरा प्रश्न स्पष्ट है।

धन्यवाद,

एल_सोनिक

0
L_Sonic 30 मार्च 2011, 22:13

2 जवाब

सबसे बढ़िया उत्तर

मुझे लगता है कि आप अपनी प्रोजेक्ट सेटिंग्स में आईओएस परिनियोजन लक्ष्य को 3.1 पर सेट कर सकते हैं। मुझे नहीं पता कि क्या एक्सकोड वास्तव में आपको चेतावनी देगा यदि आप एक एपीआई कॉल का उपयोग कर रहे हैं जो केवल 4.0 में उपलब्ध है।

अधिक यहां

1
Community 23 मई 2017, 14:55

यदि आप पुराने उपकरणों पर परीक्षण करना चाहते हैं, तो आप xCode प्राथमिकताओं/डाउनलोड/घटकों पर सिमुलेटर स्थापित कर सकते हैं।

0
Geri Borbás 28 मार्च 2012, 13:26