क्या यह पता लगाने का कोई तरीका है कि कोई ब्राउज़र JQuery के साथ CSS3 के संक्रमण (-webkit-, -moz-, आदि..) का समर्थन करता है या नहीं?

3
RIK 3 अक्टूबर 2011, 16:28
-webkit और -moz CSS3 नहीं हैं। वे "विक्रेता उपसर्ग" हैं जो दर्शाते हैं कि प्रश्न में सुविधा या तो केवल आंशिक रूप से समर्थित है या विनिर्देश अपूर्ण है। इन विक्रेता उपसर्गों का उपयोग करने वाली कई सुविधाएं वास्तव में CSS3 की विशिष्टता का हिस्सा हैं, लेकिन समान रूप से कई CSS3 सुविधाओं को वर्तमान ब्राउज़र संस्करणों में विक्रेता उपसर्गों की आवश्यकता नहीं है।
 – 
Spudley
3 अक्टूबर 2011, 16:47

1 उत्तर

सबसे बढ़िया उत्तर

आप Modernizr css नियम का उपयोग कर सकते हैं:

.csstransitions {
}

आप आइसोटोप का भी उपयोग कर सकते हैं जब संभव हो तो पूर्ण हार्डवेयर त्वरण प्राप्त करने के लिए, अन्यथा jQuery-आधारित एनीमेशन पर वापस आना।

3
Rickard 3 अक्टूबर 2011, 16:33
मुझे आइसोटोप का लुक भी पसंद है
 – 
RIK
3 अक्टूबर 2011, 16:42
2
एक सुविधा का पता लगाने के लिए आधुनिकीकरण !? क्या आप गंभीर हैं?
 – 
badfur
26 नवम्बर 2011, 22:09