मैं एक्सकोड 9.3 में अपग्रेड करने की कोशिश कर रहा हूं ताकि मैं आईओएस 11.3 डिवाइस पर अपना ऐप चला सकूं, लेकिन मुझे कुछ समस्याएं आ रही हैं।

मेरा ऐप तब तक है जब तक यह बिंदु XCode 9.2 में स्विफ्ट संस्करण 4.0.3 के साथ नहीं बनाया गया है। मैं ऐप को स्विफ्ट 4.0.3 पर रखना चाहता हूं, लेकिन मैं एक्सकोड में उस विकल्प को नहीं चुन सकता।

मेरे पास इंगित करने के लिए उपकरण श्रृंखलाएं हैं: स्विफ्ट 4.0.3 रिलीज 2017-12-05

जब मैं बिल्ड सेटिंग्स -> स्विफ्ट भाषा संस्करण में जाता हूं तो मेरे पास केवल तीन विकल्प होते हैं: स्विफ्ट 3.3, स्विफ्ट 4.1, और अनिर्दिष्ट। इनमें से कोई भी मेरे लिए काम नहीं कर रहा है।

मैं स्विफ्ट 4.0 का उपयोग करके डिवाइस पर अपना ऐप कैसे बना और चला सकता हूं?

1
user1513171 10 अप्रैल 2018, 19:02

1 उत्तर

सबसे बढ़िया उत्तर

यह मुमकिन नहीं है।

लेकिन आपके पास एप्लिकेशन फ़ोल्डर में दो अलग-अलग एक्सकोड संस्करण हो सकते हैं, बस उनमें से एक का नाम बदलें।

3
vadian 10 अप्रैल 2018, 19:10