मैं स्क्रैच से संगीतकार libs स्थापित करने का प्रयास करता हूं, और एक त्रुटि हुई: यहां छवि विवरण दर्ज करें

इसे ठीक करने का प्रयास करें:

composer global require "fxp/composer-asset-plugin:^1.2.0"

composer self-update

composer clear-cache

जैसा कि आप देखते हैं, मैं इसमें अच्छा नहीं हूं, और मैं भी हताश हूं, क्योंकि मुझे नहीं पता कि वास्तव में क्या हो रहा है, और इसे कैसे ठीक किया जाए

UPD composer install --prefer-source भी आजमाएं। लेकिन यह मदद नहीं करता है साथ ही, यह प्रश्न कॉपी नहीं है, क्योंकि निष्कर्ष निकला था, और मेरे मामले में composer.lock के अंदर एक टूटी हुई कड़ी थी।

-1
Alex Khonko 15 जिंदा 2020, 18:22

1 उत्तर

सबसे बढ़िया उत्तर

समाधान @rob006 . द्वारा खोजा गया था

इसलिए, मैं composer install की कोशिश करता हूं, और img . पर एक त्रुटि है

मेरा काम करने का निर्णय था: - composer update myLibVendorName/myLibSourceName - त्रुटि मिलने के ठीक बाद।

-1
Alex Khonko 15 जिंदा 2020, 20:12