मेरा pubspec.yaml

  cupertino_icons: ^0.1.3
  responsive_container: ^0.0.1
  flutter_html: ^0.10.4
  http: ^0.12.0+4
  flutter_pagewise: ^1.2.3
  share: ^0.6.3+6
  flutter_youtube: ^1.1.6
  loader_search_bar: ^1.0.3+3
  firebase_messaging: ^5.1.4
  flutter_local_notifications: ^0.8.2
  flutter_signin_button: ^1.0.0
  url_launcher: ^5.1.2
  cloud_firestore: ^0.13.4+2
  shared_preferences: ^0.5.6
  rate_my_app: ^0.4.0
  font_awesome_flutter: ^8.8.1

स्पंदन यूट्यूब प्लगइन Android समान वीडियो पर अच्छा काम कर रहा है

लेकिन ios में मुझे त्रुटि मिलती है

[XCDYouTubeKit] Video operation finished with error: The operation couldn’t be completed. (XCDYouTubeVideoErrorDomain error -2.)
Domain: XCDYouTubeVideoErrorDomain
Code:   -2
User Info: {
}
0
Mikel Tawfik 17 अप्रैल 2020, 07:05

1 उत्तर

सबसे बढ़िया उत्तर

भाग्य से मेरे साथ समस्या ठीक हो गई

मैं टिप्पणी करता हूँ

platform :ios, '10.3'

पॉडफाइल पर

मैं यह टिप्पणी नहीं कर रहा था

क्योंकि वह त्रुटि

[!] Automatically assigning platform `iOS` with version `9.0` on target `Runner` because no platform was specified. Please specify a platform for this target in your Podfile. See `https://guides.cocoapods.org/syntax/podfile.html#platform`.

किसी भी तरह से जो अब ios पर भी काम कर रहा है

इसे सभी के साथ साझा करने में खुशी हो रही है

0
Mikel Tawfik 17 अप्रैल 2020, 04:12