Flutter Doctor -v gives followings

Here Also I have Android studio Lates version

मैं इस मुद्दे को कैसे ठीक कर सकता हूं और मेरे पास जेडीके 8 भी है

स्थापित स्पंदन डार्ट प्लगइन्स

Flutter doctor result

1
Dineth S Gimhana 16 अक्टूबर 2020, 12:59

1 उत्तर

सबसे बढ़िया उत्तर

यह Android Studio संस्करण 4.1 के साथ एक ज्ञात बग है।

आपकी पसंद या तो 4.0 पर डाउनग्रेड करना है, या अपडेट की प्रतीक्षा करना है। समस्या एंड्रॉइड स्टूडियो के साथ है, प्लगइन्स के साथ नहीं। प्लगइन्स को काम करने के लिए कोई ज्ञात समाधान नहीं है जब तक कि एंड्रॉइड स्टूडियो टीम इसे ठीक नहीं करती।

विवरण के लिए देखें https://github.com/flutter/flutter/issues/67986 .

3
Curt Eckhart 17 अक्टूबर 2020, 00:30