चूंकि Uno.Material को एक पूर्व-रिलीज़ पैकेज के रूप में चिह्नित किया गया है, क्या अन्य Uno पुस्तकालयों के संस्करणों को भी पूर्व-रिलीज़ में अपग्रेड किया जाना चाहिए?

1
Kot 2 नवम्बर 2020, 04:55

1 उत्तर

सबसे बढ़िया उत्तर

अगर आप Uno.Material NuGet लिस्टिंग में 'निर्भरता' टैब चेक करते हैं, तो आप वह देखूंगा Uno.Material के लिए आवश्यक है (लेखन के समय) /src/library/Uno.Material/Uno.Material.csproj#L14" rel="nofollow noreferrer">बनाया जा रहा है)। इसलिए आपको Uno.UI 3.1.6 स्थिर रिलीज़ या उच्चतर का उपयोग करना ठीक रहेगा।

2
David Oliver 3 नवम्बर 2020, 20:57